Microsoft® Office Outlook 2013
This guide is designed for Microsoft Outlook 2013. This guide may also be used for Outlook 2016 as most
features are consistent. Outlook 2010 varies slightly but this guide can still be used as a reference point.
Please note that there are a few new features in 2013 vs 2010.
To view the corresponding training videos, click here for part 1: Email or click here for part 2: Contacts and
Calendar.
All students, faculty and staff can download the newest version of Office 365, which currently is Office 2016 for PC,
free of charge.
 Visit portal.microsoftonline.com/OLS/MySoftware.aspx
 Sign in with your UE e-mail address and password.
 Select Office.
 Select your language.
 Click install.
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OUTLOOK FUNDAMENTALS
STARTING OUTLOOK 2013
In order to use Outlook, you must start—or launch—it first.

Windows 7
1.
2.
3.
4.

Click the Windows Start button.
Click All Programs.
Click Microsoft Office 2013.
Select Outlook 2013.
The Outlook 2013 program screen appears.
Depending on how your computer is set up, the procedure for starting
Outlook 2013 might be a little different from the steps described
here.
Tips



For quicker access, you might consider pinning the Outlook program to
the taskbar or Start menu. To do this, right-click Microsoft Outlook 2013
in the All Programs menu and select Pin to Taskbar or Pin to Start Menu.

UNDERSTANDING THE OUTLOOK 2013 PROGRAM SCREEN
The Outlook 2013 program screen may seem confusing and overwhelming at first. This section will help you
become familiar with it.
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UNDERSTANDING THE MESSAGE WINDOW
The Mail message window, like the program window, features the Ribbon in place of menus and toolbars.
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BACKSTAGE VIEW
By clicking on the File tab, you are taken to
Backstage View. There have been a few
changes to it since Office 2010, which are
shown in Table 1-3: Backstage View
Commands.
Tip
 The File tab replaces the File menu/Office
Button found in previous versions of
Outlook.
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RIBBON
The Ribbon replaces the menus and toolbars found in previous versions of Outlook. The Ribbon keeps commands
visible while you work instead of hiding them under menus or toolbars.
The Ribbon is made up of three basic components:


Tabs: Commands are organized into tabs on the Ribbon.



Groups: The commands found on each tab are organized into groups of related commands.



Buttons: To issue a command, click its button on the Ribbon.

Tips


The Ribbon adjusts in size depending on your
screen resolution and the size of the program
window.

Changing the Ribbon Display
You can choose the way in which the Ribbon is
displayed if desired.
1.

Click the Ribbon Display Options button on the
top right of Outlook. You will have three
options:
 Auto-hide Ribbon: The application is

placed into full screen mode and the
Ribbon is completely hidden
 Show Tabs: Collapse the Ribbon and only

the tabs are displayed
 Show Tabs and Commands: This is the

default view, and the entire Ribbon is
displayed
2.

Select the option you wish to use.
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Quick Access Toolbar
The Quick Access Toolbar appears above the File tab and provides easy
access to the commands you use most frequently. Y ou can customize
this toolbar to meet your needs by adding or removing buttons.
1. Click the Customize Quick Access Toolbar button at the end of the

Quick Access Toolbar.
A list of commands appears.
2. Select the command(s) you want to add or remove.

CONTEXTUAL MENUS (RIGHT CLICK OPTION)
A contextual menu displays a list of commands related to a specific object or area. To open
a contextual menu:
1. Right-click an object (such as an email or calendar item)

A contextual menu appears, displaying commands that are relevant to the object or
area you clicked.

USING THE NAVIGATION BAR
Outlook is made up of several Views, each with its own set of panes, tools and folders. You can switch between
these views using the Navigation Bar.

Switch between views
The Mail view appears by default whenever you start Outlook. To switch to
another view, such as Calendar or People, use the buttons on the
Navigation Bar.


Click the Navigation Bar button for the view that you want to open.

Customize the Navigation Bar
You can customize the Navigation Bar to display only the information you
want and determine the order you want to see the items
1. Click the Ellipsis (…) button on the Navigation Bar.
2. Select Navigation Options, and adjust settings as necessary.
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Tips


You may prefer to use the compact Navigation. This displays the navigation
menu in a condensed view. Click … and then select navigation options and
click the box for compact navigation and click OK

Using the Reading Pane
You can preview a message without having to open it using the Reading Pane. By default, the Reading Pane
appears to the right of the Inbox, but you can move the Reading Pane to another position in the window.
1. Click the View tab on the Ribbon and click the

Reading Pane button in the Layout
group.
There are a few different ways to view
the Reading Pane:
 Right: Display the Pane to the right

of the Inbox (default setting).
 Bottom: Display the Pane below the

Inbox.
 Off: Hide the Pane.
 Options: Change the Read/Unread

settings for the Reading Pane here
2. Select the position and settings you

want to use.

USING THE TO-DO BAR
The To-Do Bar makes it easy to see your calendar, tasks, and reminders.

Minimize or customize the To-Do Bar
The To-Do Bar appears expanded by
default, but you can minimize it to free up
space in the program window. Or you can
adjust what shows in the to do bar.
1. Click the View tab on the Ribbon.
2. In the Layout group, click the To-Do Bar

button
3. select Off from the list or Click the item

you want to show/hide.
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MAIL
SENDING EMAIL
Composing and Sending an Email Message
1. Click the Home tab on the Ribbon and click the New Email button in the New group.
2. Enter the recipient’s Email address in the To, Cc

and/or Bcc field(s). Or click “To” for
example to select the recipient from the
address book.
See Table 2-1: Ways to Address an Email
Message
If you want to send the message to more
than one person, insert a semicolon (;)
between each recipient’s Email address
3. Type the subject of the Email in the Subject

field.
4. Click inside the Message Area to type your

message.
5. Click the Send button in the Message window.

SPECIFYING MESSAGE OPTIONS
Set message priority
You can set the priority of a message such as indicating a message is high priority.
1. In the New Message window, click the Message tab on the Ribbon.
2. Click the High Importance or Low Importance

button in the Tags group.
 High Importance: Inserts a red exclamation

point next to the message subject.
 Low Importance: Inserts a blue, downward-

pointing arrow next to the message subject.

Request a read or delivery receipt
If you feel like your messages are being ignored, try requesting a read receipt. That way, you can track when a
recipient receives and reads the message.
Tip: Don’t rely too heavily on read receipts; the recipient has the option to deny returning a receipt.
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1. In the Message window, click the Options tab on the

Ribbon.
2. Select Request a Delivery Receipt and/or Request a Read

Receipt in the Tracking group.
 Request a Delivery Receipt: Sends a notification when

the message has been successfully delivered.
 Request a Read Receipt: Sends a notification when the

recipient has opened the message.

FORMATTING TEXT
Trap: You cannot format message text if your message format
is set to Plain Text. To see which message format you are
using, click the Format Text tab on the Ribbon. Select HTML if
needed. For more information, click here.

Change font type
1. Select the text you wish to format.
2. Click the Message tab on the Ribbon and click the Font list arrow in the Basic Text group.
3. Select a font type from the list.

Change font size
1. Select the text you wish to format.
2. Click the Message tab on the Ribbon and click the Font Size list arrow in the Basic Text group.
3. Select a font size from the list.

Change font color
1. Select the text you wish to format.
2. Click the Message tab on the Ribbon and click the Font Color list arrow in the Basic Text group.
3. Select the color you want to use.

Change font style
In addition to changing font type, size and color, you can also emphasize the text in an Email message by changing
its font style. The most common font styles are bold, italic and underline.
1. Select the text you wish to format.
2. Click the Message tab on the Ribbon and click the appropriate button in the Basic Text group.
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ATTACHING A FILE TO A MESSAGE
One of the most useful features of Email is the ability to attach one or more files
to a message. You can attach pictures, documents, PDFs and more in Outlook.
1. In your email message window, click the Message tab on the Ribbon and

click the Attach File button in the Include group.
The Insert File dialog box appears.
2. Navigate to and select the file you want to insert and click Insert.

The selected file is attached to the message.

Attach other items
You can also attach other items to a new Mail message, such as another Email, an appointment, or a contact’s
Business Card.
1. In the Message window, click the Message tab on the

Ribbon and click the Attach Item button
A list of items appears, including:
 Business Card: Select this option to include a Business

Card from your Contact list.
 Calendar: Select this option to include your free/busy

information.
 Outlook Item: Select this option to include an Outlook

item, such as an Email, appointment, or task.
2. Select the type of item you want to attach and

follow the prompts if necessary.

RECEIVING AND READING EMAIL
Reading Email
When messages arrive in your Inbox, you can read them. Click or double-click the message that you want to read.
Your inbox will also show icons to indicate additional features of an email. See table 3-1 for a description of each:
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Table 3-1: Message Icons
Attachment This message has one or more files attached to it.
Urgent

This message is marked as urgent—better look at it fast!

Flagged

This message has been flagged to remind you about something.

Tips
 By default, Outlook is configured to

block external content, such as links to
pictures or sounds in HTML messages
that you receive. To unblock content,
click the notification area in the Reading
Pane and select Download Pictures.

REPLYING TO AND FORWARDING A MESSAGE
Reply to a message
1. To reply to a message, either click the message and select Reply or Double-click the message and click Reply

(or Reply All)
 Reply: Sends your reply to the author of the message only.
 Reply All: Sends your reply to the author of the message and everyone else who received the message.

Open Reply Email in Reading Pane
When you click Reply, do you want the message to open as a separate window or within the reading pane?
The image to the right shows the reply
opening in the reading pane.
To set the reply to open in a new window,
click file, click Options, click
Mail, click the box next to
Open replies and forward
in a new window and then
click OK.
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Forward a message
Forwarding a message sends the message on to someone else instead of back to the original sender.
1. Single click or Double-click the message that you want to forward.
2. Click the Forward button in the Respond group.
3. In the To field, enter the Email address(es) of the person(s) to whom you want to forward the

message.
4. Type a message and click the Send button.

NOTE: When forwarding a message all attachments and message options are included.

Opening an Attachment
Whenever you see a paper clip icon ( ) next to a message, the message contains an attachment.
Tip: Never open an unfamiliar or suspicious attachment.

Preview an attachment
Attachment Preview lets you preview an attachment before you open it. However, not all files can be
previewed.
1. To preview a file, click the message

containing the attachment.
2. In the Reading Pane, click the

attachment that you want to
preview.
3. Click the Message button in the

Reading Pane to exit the Previewer.

Open an attachment
To open an attachment, double-click it.
Tip: The Opening Mail Attachment dialog box may appear to remind
you that you should only open files from a trustworthy source.
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DELETING AND RETREIVING A MESSAGE
Delete a message
1. Select the message you want to delete.
2. Press the <Delete> key on your keyboard or click the Delete button

Retrieve a deleted message
Just like the Windows Recycle Bin, you can retrieve an item if you accidentally delete it.
1. Click the Deleted Items folder in the Folder Pane and select the message you want to retrieve.
2. Click the Home tab in the Ribbon and click the Move button in the Move group.

A list of folders appears.
3. Select the folder to which you want to restore the message.

Tips


To permanently delete a single message, select the message and press <Shift> + <Delete>. To permanently
delete all of the messages in your Trash folder, right-click the Deleted Items folder in the Navigation Pane and
select Empty Folder from the contextual menu.

RECOVER DELETED ITEMS
You can also recover deleted items using the Recover Deleted Items Feature. This feature only stores a limited
number of files but if you accidently permanently deleted an email from earlier in the day, you can recover it.
1. Click the Folder tab
2. Click Recover deleted item
3. Select the desired item
4. Make sure restore selected items is check and click OK
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VIEWING CONVERSATION
Keeping track of your messages can be challenging, especially when multiple people respond to the same message.
In Outlook 2013, you can use Conversation View to group related Emails into conversations.

Turn on/off Conversation View
When Conversation View is enabled, Outlook groups messages with the same subject into conversations.
1. Click the Mail button on the Navigation Bar.

The Inbox appears.
2. Select the folder where you want to apply

Conversation View.
3. Click the View tab on the Ribbon and click (or unclick to

turn off) the Show as Conversations check box in the
Messages group.
The Microsoft Outlook dialog box appears. You can
apply Conversation View to the currently selected
folder or to all mailboxes. Make your selection by
clicking the relevant button.
Tips
 Conversations are grouped by subject. If any message recipient changes the subject of a message, then that

message becomes a new conversation.
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SORTING MESSAGES
When your Inbox is jam-packed with messages, it can be difficult to find anything. When this happens, try sorting
your messages by the date they were sent, who sent them, and other attributes.
1. Click the Mail button on the Navigation Bar.
2. Click the View tab and select an arrangement from the Arrangement group.

There are several arrangement options from which to choose. See Table 3-3: Arrangement Options, for a
description of each option.
ADDITIONAL OPTION: Click the Sort by drop down arrow found within the upper right corner of the folder.
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PRINTING A MESSAGE
Use the Print dialog box
If you want to control certain parts of the printing process, such as the number of copies you want to print, use the
Print dialog box.
1.

Select the message you want to print.

2. Click the File tab and select Print.

Notice that the print settings and a preview of the document appear
together, with print settings on the left and a preview on the right.
3. Click the Print Options button.

The Print dialog box appears.
4. Specify the appropriate options in the Print dialog box and click Print

to begin printing.
See Table 3-5: Print Options for a description of options in the Print
dialog box.

Use Quick Print
If you’re in a hurry, you can use Outlook’s default print settings to Quick Print a message.
1. Click the Mail button on the Navigation Bar.

The Inbox appears.
2. Right-click the message you want to print and select

Quick Print from the contextual menu.
The message is sent to the default printer.

SAVING UNFINISHED MESSAGES (DRAFTS)
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If you get interrupted while composing an Email message, you can save the unfinished message and return to it
later.

Save an unfinished message
1. Begin writing a new message.
2. In the message window, click the File tab on the Ribbon and select Save.

Outlook saves the unfinished message to the Drafts folder.
Other Ways to Save a Message:
Click the Save button on the Quick Access Toolbar

Open a saved message
It’s easy to return to an unfinished message.
1. Select the Drafts folder.

A list of unfinished messages appears.
2. Double-click the message you want to finish.

The message opens in its own window, exactly how you left it.
Tips
 Once a draft is sent, it is removed from the Drafts folder.

RECALLING A MESSAGE
Sometimes you might forget to attach a file to a message, or send a message to the wrong person(s). When this
happens, you can recall the message – provided the following conditions are met:


The message is unread.



The message is sent to someone in your organization. You cannot recall messages sent to people outside
your organization.

1. Click the Mail button on the Navigation Bar.
2. Click the Sent Items folder in the Folder Pane
3. double-click the message that you want to

recall. The message opens in its own window.
4. On the Message tab, click the Actions button in

the Move group and select Recall This Message.
The Recall This Message dialog box appears.
There are two options for recalling a message:
 Delete unread copies of this message: If the

message is still unread, the message is
deleted. A notification that the message was
recalled is left for the recipient.
 Delete unread copies and replace with a

new message: The unread message is deleted and replaced with a new message.
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5. Choose how you would like to recall the message and click OK.

The message is recalled.
6. (Optional) If you chose to replace the recalled message with a new message, make your edits as necessary

and click Send.
The recalled message appears.
7. Click the Close button to close the recalled message.

USING THE OUT OF OFFICE ASSISTANT
If you know that you’re going to be out of the office for a few days, the Out of Office Assistant can send an
automatic response to any messages you receive while you’re away.




Rich text formatting: Now you can apply fonts, colors and formatting to your replies.
Customization: Now your replies can be customized for recipients both inside and outside your
organization.
Start and stop time: Tired of forgetting to turn off the Out of Office Assistant? Now you can apply a start and
stop time in advance.

1. Click the File tab on the Ribbon.

Info is selected by default.
2. Click the Automatic Replies button.

The Out of Office Assistant dialog box appears.
3. Select the Send automatic replies option.
4. (Optional) Click the Only send during this time

range check box and specify the time range to
which you want messages to be replied.
If you don’t specify a time range, the automatic
replies will begin immediately upon closing the
dialog box.
5. Type your auto-reply on the Inside My

Organization and/or Outside My Organization tab.
6. Click OK. The Out of Office Assistant will begin to

reply to your messages when Outlook is closed.
To switch the Automatic Replies off, navigate to the
Out of Office Assistant dialog box, select the Do no
sent automatic replies option and click OK.

DELAYING SENDING A MESSAGE
Your message is written, but you don’t want it to go out quite yet. Maybe you’re waiting for a check to clear, or
you want to send a message on someone’s birthday. Whatever the reason, you don’t have to wait by the clock to
hit the Send button; instead, delay sending the message.
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If you have a single message ready to go, but you don’t want to deliver it until tomorrow, you can tell Outlook
exactly when it needs to be sent.
1. Create a new message.

A new message window appears.
2. Click the Options tab on the Ribbon and click the

Delay Delivery button in the More Options group.
The Properties dialog box appears.
3. Make sure the Do not deliver before check box is

selected in the Delivery options area.
This should be selected for you.
4. Click the Date and Time list arrows and select when

the message should be sent.
5. Click Close.

The message closes and will be sent after the
prescribed delay.

INSERTING A SIGNATURE
A signature is text or a file that can be attached to the end of an Email message.

Create a signature
1. Begin a new message.
2. Click the Message tab on the Ribbon. Click the Signature button in the Include group and select

Signatures.
3. Click the New button.
4. Enter a name for the new signature and click OK. Now create the signature as you want it to appear.
5. Type the text that you want to appear in the signature in the Edit signature area.
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6. Format the signature as desired.

Use the toolbar of common text formatting
commands to change text. You can also add a
picture or hyperlink to the signature using the
Picture and Insert Hyperlink buttons.
7. (Optional) Insert pictures or hyperlinks.
8. Click OK.

The next time you create a new message, your
signature will appear at the bottom of the
message.
Tip: You can create more than one
signature in Microsoft Outlook.

Set signature defaults
If you want your signature to appear at the bottom
of every message, set it as your default signature.
Or you can create a second signature and set it as
your Replies/Forwards signature.
1. Open a new message.

A new message window appears.
2. Click the Message tab on the Ribbon. Click the Signature

button in the Include group and select Signatures.
3. Specify how you want to use the signature in the

“Choose default signature” section.
Take a look at Table 4-3: Choose Default Signature
Options for a description of each option.
4. Click OK, to save your changes.
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Insert a signature manually
If you want to insert a different signature, or you don’t have a default signature, you can also insert signatures
manually.
1. Open a new message.
2. In the Message window, click the Insert tab on the Ribbon.
3. Click the Signature button in the Include group and select the signature you want to insert from the list.

The signature is inserted into the message.

CHANGING MESSAGE FORMAT
Microsoft Outlook can read and create messages in three different formats: HTML, Rich Text, and Plain Text. This
section will explain each of these three formats and show you how to change formats.

Change the format of a single message
If you want to change the format of an individual
message, change the message format manually.
1. Create a new Mail message.

A message window opens.
2. Click the Format Text tab on the Ribbon.

The three message formats are displayed in the
Format group. See Table 4-4: Message Formats
for a description of each format.
3. Select the message format you want to use.

The format is applied to the message.
Trap: Once you’ve changed a message to Plain Text,
you will not be able to change it back to HTML.

INSERTING SCREENSHOTS
A screenshot is an image of something on your monitor. If you have a separate program that you use to take
screenshots, then you do not need to use Outlook. However, Outlook has a built in screen shot feature to capture
something on your screen.

Insert a screenshot of an open window
1. Create a new message and click in the Message Area where you would add content.
2. Click the Insert tab on the Ribbon and click the Screenshot button list arrow in the Illustrations group.
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A gallery of all open program windows appears.
Tip: If the program window is minimized to the taskbar, it will not appear in the gallery.
3. Click an image.

The screenshot is inserted into the message window.

Insert a screen clipping
Rather than insert an entire window, use the Screen Clipping tool to take a screenshot of part of the window.
1. Make active the window from which you want to take a screen clipping.
2. Create a new message.
3. In the Message window, click the Insert tab on the Ribbon and click the Screenshot button list arrow in the

Illustrations group.
4. Select Screen Clipping.

The Outlook window minimizes to the taskbar, the desktop fades, and the cursor changes to a crosshair.
Tip: To cancel a screen clipping, press the <Esc> key while screen clipping mode is active.
5. Move the cursor to the corner of the area you want to clip.
6. Click and drag the cursor around the area you want to clip.

As you drag around the area, note that the area to be captured is not grayed out. When you release the
mouse, the screen clipping is inserted into the message.

USING VOTING OPTIONS
Outlook lets you create your own ballots and get your coworkers’ opinions on issues by adding voting buttons to
an Email message.
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Send a message to be voted on
Compose your own question and use either the
default responses or your own responses.
1. Click the Mail button on the Navigation Bar.
2. Click the New Email button in the New group.
3. Click the Options tab on the Ribbon and click the

Use Voting Buttons button in the Tracking group.
A list appears with suggested responses to your
query. They include:





Approve; Reject
Yes; No
Yes; No; Maybe
Custom: this option lets you create your own
response, such as Karen; Andy; Jim.

4. Select the response option you want to use.

Your selection will appear in the recipients’
message.
Tip: If none of the suggested responses works
for your query, select Custom and enter your
own voting options separated by a semicolon
(for example, Mondays; Wednesdays;
Fridays).
5. Click the Send button.

Respond to a vote
Responding to an Email message with voting
buttons is very easy.
1. Click the Email and click “Click here to

vote”
2. Select your response.
3. Click OK to send the response.

Track votes
After the question has been sent out, check the responses to your question. Outlook totals them for you
automatically.
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1. Click the Sent Items folder on the Folder Pane.
2. Double-click the message whose votes you’d like to

track.
The message appears in a new window.
3. Click Tracking

The Email addresses of the people who responded,
the time and date they responded, and the responses
are all listed in the table with the totals tallied on the
Info bar at the top of the mail.

CREATING AND USING FOLDERS
Outlook normally saves all your Email messages in the Inbox folder, but sooner or later you may need to create
your own folders to organize your Email messages and other Outlook items more effectively.
Create a new folder
1. Right click the folder or area in which you want to create a new folder
(such as “inbox”) and click New Folder. Rename the Folder
Other Ways to Create a New Folder:
Click the Folder tab on the Ribbon and click the New Folder button in the
New group.
OPTIONAL – If you clicked New Folder in the Ribbon, select a folder in the
“Select where to place the folder” list and click OK.
Tip


If you don’t want the new folder to be a subfolder, make sure you select the Mailbox folder at the top of the
list when you’re creating the new folder—in which case the new folder will appear alphabetically with the
other folders in the list.

Move messages between folders
Once you set up the folders you want, you can organize your messages by moving them into the desired folders.
1. Select the folder in the Folder List that contains the message(s) you want to move.

Tip: To move multiple messages at once, press and hold the <Ctrl> key while you select the messages.
2. Click and drag the message(s) to a different folder in the Folder List.

MANAGING FOLDERS
You can reorganize your folders by renaming them, moving them, and even deleting them.
Tips
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If a folder in the Folder List has subfolders, it will have a
expand the folder and view the subfolders. Click the

Triangle icon next to it. Click the Triangle icon to
Triangle icon to collapse them again.

Rename a folder
1. Select the folder you want to rename in the Folder List.
2. Right-click the folder and select Rename folder from the contextual menu.

Trap: Not all Folders can be renamed.
3. Enter a new name and press <Enter>.

Move a folder
1. Select the folder you want to move in the Folder List.
2. Click and drag the folder to the desired location.

Tip: If multiple folders are at the same folder level in the Folder List, they are
arranged alphabetically.

Delete a folder
1. Select the folder you want to delete in the Folder List.
2. Right-click the folder and select Delete Folder

from the contextual menu. Or, select the folder and press <Delete>.
Trap: Not all Folders can be deleted.
3. Click Yes to confirm the deletion.

The folder and its contents are moved to the Deleted Items folder.

USING SEARCH
The Instant Search feature helps you find messages and other types of items in Outlook. Although you’re most
likely to use it to search for Email messages.
Find a message or item
Instant Search is very easy to use. Simply enter keywords or phrases into the Instant Search box to find messages or
other Outlook items that contain that text.
1. Select the main folder you want to search in. Click the

Search box and enter the keyword or phrase you are
searching for.
2. Outlook displays any items that contain the previously

entered text.
It isn’t necessary to click the Search/enter button when
searching—items that contain the text you entered
automatically appear in the Search Results
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Tip: The items you find depend on where you are searching. If you are searching your Inbox folder in Mail,
for example, messages appear in the search results.
3. Click the Close Search button or click the X to stop the search

REFINING AND FILTERING A SEARCH
Outlook’s Search feature is powerful, but sometimes the results aren’t quite what you were looking for. You can
easily refine your search by changing the search criteria.
Change search folder to Mailbox
1. Click the Search box and enter the text you are searching for.
2. Click down arrow next to Current… and make your selection.

The Scope group contains a few options to expand your search:
 Current Folder: Restricts your search to the currently select

folder. This is the default setting.
 Subfolders: Searches the selected folder as well as any of its

subfolders.
 All Outlook Items: Searches all Outlook items, including Calendar items, Contacts, and Tasks.

Filter and Refine a search
If your search returns too many results, you can
narrow it down. The Search tab displays all criteria for
filtering a search, making it easier to find exactly what
you need.
1. Click the Search box and enter the text you are

searching for.
2. Click the Search tab on the Ribbon.

The Refine group features several options to narrow your search.
3. Click the appropriate button in the Refine group and follow the prompts to refine your search.

USING THE PEOPLE PANE
The people pane shows you information about the
people associated with the selected email or
calendar item. The People Pane takes up valuable
screen space, so you may want to minimize it or even
turn it off.

Office of Technology Services
Updated: August 2016

- 27 -

1. In the Outlook program window, click the View tab on the Ribbon and click the People Pane button in the

People Pane group.
A list of options appears. There are three display options:
 Normal: Displays an expanded People Pane at the bottom of the Reading Pane or item window.
 Minimized: Displays a collapsed People Pane at the bottom of the Reading Pane or item window.
 Off: Disables the Reading Pane.
2. Select Normal, Minimized or Off.

Other Ways to Minimize/Expand the People Pane:
Click the Collapse/Expand button in the People
Pane to toggle between an expanded or minimized view.

CREATING A RULE
When you create a rule, Outlook takes the action specified in the rule when a message arrives in your Inbox or
when you send a message. You can apply rules to:
There are two different ways to create a rule:


By example: Create a rule based on an Email message. Simply select the message that contains the sender,
subject, or recipient you want to use in the rule.



Using the Rules Wizard: You can create a rule based on a template or, you can start with a blank rule and let
Outlook walk you through the entire process of creating a rule using all your own conditions and actions.

Create Rule By Example (easier approach)
1. Click the Mail button on the Navigation Bar.
2. Click the Rules button in the Move group.

OPTIONAL: If you have an email from a particular sender or with a particular subject in which you want to
create a rule, it is easier to click the email first and then click Rules.
3. Select Create Rule.
4. Select condition(s) for the rule.

Choose from From, Subject contains, or Sent To conditions. The rule will apply only when you receive Email
that satisfies all the selected conditions.
5. Specify the action you want to take if the condition(s) are met.

Choose from displaying an alert, playing a selected sound, or automatically moving the item to a
specified folder.
Tip: Click the Advanced Options button for even more condition and action options.
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6. Click OK.

Outlook asks you to confirm the creation of the new rule.
Tip: To apply the rule to messages you’ve already received,
select the Run this rule now on messages already in the
current folder check box.
7. Click OK.

Example Rule 1
In the image below, we created a rule so that all messages from “Bb support” are sent to the “BBtickets”
folder. Now when an email from that sender is received, it will automatically go into the BBtickets folder.

Creating a Rule with the Rules Wizard
The Rules Wizard can help you create a rule from a template or by starting with a blank rule.
1. In Mail, click the Home tab on the Ribbon and click the Rules button in the Move group.
2. Select Manage Rules & Alerts.

The Email Rules tab of the Rules and Alerts dialog box appears.
3. Click the New Rule button.

The Rules Wizard takes you through several steps to help
you establish your new rule.
4. Select a template or blank rule option and click Next.
5. Select the condition(s) you want to check.
6. If necessary, click the underlined values at the bottom of

the dialog box (step 2) and edit the rule descriptions.
7. When you’re finished, click Next in the Rules Wizard

dialog box.
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Next you need to indicate what you want to do with the messages that meet the specified conditions.
8. Select the actions you want Outlook to perform. If necessary, define the actions at the bottom of the dialog

box. Click Next when you’re finished.
9. Specify any exceptions to the condition(s). If necessary, define the exceptions at the bottom of the dialog

box. Click Next when you’re finished.
10. Enter a name for the new rule and click Finish.

Example Rule 2
In the image shown to the right, we created a rule the
does the following:
 All emails from
resourcescheduler@evansville.edu are moved
to the A-Confirmation Emails RS folder
 Except if the subject contains the word Video
Studio. This means that if the subject contains
video studio, then the email is kept in the
inbox and not moved automatically.

MANAGING RULES
You can add, delete, and manage Outlook’s rules using the Rules and Alerts dialog box.
Edit a rule
1. In Mail, click the Home tab on the Ribbon and click the Rules button in the Move group.
2. Select Manage Rules & Alerts.

The Email Rules tab of the Rules and Alerts dialog box appears.
3. Select the existing rule you want to edit and click the

Change Rule button.
A list of editing options appears. Here you can edit the rule settings, rename the rule, or change the action
that is associated with the rule.
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4. Select an option and edit the rule as required.

Disable a rule
Disabling a rule is different from deleting a rule because it only inactivates the rule without removing it from
Outlook.
1. In Mail, click the Home tab on the Ribbon and click the Rules button in the Move group.

A list of options appears.
2. Select Manage Rules & Alerts.

The Rules and Alerts dialog box appears, displaying the Email Rules tab.
3. Uncheck the box next to a rule to disable it.

Tip: Simply check the box next to a rule to enable it again.

Delete a rule
You can also completely delete a rule if you no longer need it.
1. In Mail, click the Home tab on the Ribbon and click the Rules button in the Move group.

A list of options appears.
2. Select Manage Rules & Alerts.

The Rules and Alerts dialog box appears, displaying the Email Rules tab.
3. Select a rule and click the Delete button.

WORKING WITH CONTACTS
OPEN THE ADDRESS BOOK
It doesn’t matter if you’re working with Email or the calendar—you can always find the Address Book.
1. Click the Home tab on the Ribbon and click the Address Book button in the Find group.

The Address Book appears. By default, names from UE are displayed from the Global Address List.

VIEWING CONTACTS
Outlook is flexible enough to keep all of your contacts in one place, yet display them differently depending on the
type of work you’re doing. Outlook contacts are contacts that you have added to your Outlook.

Change Contacts list view

Office of Technology Services
Updated: August 2016

- 31 -

By default, contacts appear in Outlook in People view. In this
view, your contacts are displayed as an alphabetical list.
Changing the Contacts view changes how much information is
displayed about your contacts in the Contacts list.
1. Click the People button on the Navigation Bar.

Outlook displays the Contacts list.
2. Click the Home tab on the Ribbon.
3. Select the view you want to use from the Current View

group.
The new view is applied.

Adding a Contact
The Contacts list contains information about people and organizations with whom you interact. You can enter as
much or as little information about your contacts as you want in the Contacts list, including names, phone
numbers, Email accounts, and addresses.
1. Click the People button on the Navigation Bar.

By default, the Contacts list appears in Business Cards view.
2. Click the Home tab on the Ribbon and click the New Contact button in the New group.

The Untitled – Contact window appears.
3. Enter as much contact information as you want in the window.
4. Click the Contact tab on the Ribbon and click the Save & Close button in the Actions group.

Adding a Contact from an Email
You can add someone to your Contacts list using an Email you’ve received. Outlook will add the sender’s name and
Email address to the Contacts list—and you can add any additional information yourself.
1. Click the Mail button on the Navigation Bar.

The Inbox appears.
2. Click and drag an Email to the People button in

the Navigation Bar.
The Contact window opens, and the person’s
name and Email address are filled in
automatically.
3. Enter any additional information for the contact.
4. Click the Contact tab on the Ribbon and click the

Save & Close button in the Actions group.
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CONTACT GROUPS
A contact group, known in previous versions of Outlook as a distribution list, lets you group Email addresses
together. A contact group can save you time when you have to send Email to:


All employees in the same department or organization



Colleagues on the same project or committee



A group of random people

Contact groups appear in your Contacts list the same way that a person’s name does. To send an Email message
using a contact group, follow the same steps that you would with any other message. Or you can open the contact
and click Email:

Before you can send Emails to recipients in a contact group, you need to create the group.

Creating a contact Group
1. Click the People button on the Navigation Bar.
2. Click the Home tab on the Ribbon
3. Click the New Contact Group button in the New group.

The Untitled – Contact Group window appears.
4. Enter a name for the contact group in the

Name text box.
For example, you could name the contact
group “Management Team”.
Now you’re ready to choose which recipients
you want to include in the contact group.
5. Click the Contact Group tab on the Ribbon and

click the Add Members button in the
Members group.
There are three sources you can use to add recipients to a contact group:
 From Outlook Contacts: Use this option to add a recipient already in your Outlook Contacts list.
 From Address Book: Use this option to add a recipient from the Address Book, including any recipients in

the Global Address List.
 New Email Contact: Use this option to add a recipient who has not been entered as an Email contact.
6. Select an option from the list.
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Depending on the option you select, either the Select Members or Add New Member dialog box appears.
7. Select or enter the recipients you wish to add.

Click OK.
As you add recipients, you return to the Contact
Group window. The name you entered for the
contact group now appears in the title bar, and the
names of the recipients are listed in the window.
8. Click the Save & Close button in the Actions group

on the Ribbon.
The window closes and the new contact group is
saved.

CALENDAR
VIEWING THE CALENDAR
Outlook’s Calendar is a very useful tool. Use it to keep track of
events and appointments in your schedule.
First, to display the Outlook Calendar:
1. Click the Calendar button on the Navigation Bar. The
Calendar appears.
2. Your default calendar will show by default. To see a
different calendar, click the check box next to the desired
calendar.

CHANGE THE AMOUNT OF TIME DISPLAYED
There are five ways to display the calendar:


Day: Day view gives you an hour-by-hour breakdown of your daily schedule.



Work Week: Work Week view displays your schedule
Monday through Friday.



Week: Week view displays the full seven-day week.



Month: Month view is the default view in the Calendar.
Month view shows your schedule for the entire month.



Schedule View: Displays multiple calendars in vertical
orientation so it’s easy to compare schedules and
appointments between calendars.

1. Click the button for the calendar view you wish to use in
the Arrange group on the Home tab.
The calendar changes to the selected arrangement.
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NAVIGATING THE CALENDAR
There are many ways to navigate between items and dates in the calendar.

View the next seven days or go to “Today”


Click the Next 7 Days button in the Go To
group.
o



The next seven days, starting with
the current day, are displayed.
Click the Today button in the Go To group
on the Ribbon.
o

The calendar jumps to today.

Tip: The date navigator at the top of the
Folder Pane displays which days are
currently displayed by adding shading to
each date.

USING THE CALENDAR
Scroll to the next day, week, or month
1. Click the Back or Forward buttons.
Outlook goes back or forward one day, week, or month,
depending on the arrangement currently being viewed.

Jump to a specific date
To see what is happening on a specific date, you can quickly jump to
that date and see if anything is planned.
1. Click the Home tab on the Ribbon and click the
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Dialog Box Launcher in the Go To group.
The Go To Date dialog box appears.
2. Enter or select the date you want to jump to and select the view

in which to display the date.
3. Click OK.

Search for a calendar item
If you need to find a calendar item in the past or the future,
searching is an easy way to find it.
1. Click the Search Calendar text box.
2. Enter keywords for the item you want to find and press

<Enter>.
The most relevant items matching the search are displayed.
3. Click the Close Search button to return to the Calendar view.

SCHEDULING APPOINTMENTS
Create an appointment
An appointment is any scheduled activity that takes place within a one-day time period.
1. Click the Calendar button on the Navigation Bar.
2. Click the New Appointment button in the New group on the Home tab.

An Untitled—Appointment window appears.
3. Type a description of the appointment in the Subject

field (for example, Lunch with Julie).
4. (Optional) Enter the appointment’s location in the

Location field.
5. Specify the date of the appointment and its start and end time.
6. Enter additional information about the appointment as desired.

For example, you could include notes about the appointment in the body area of the appointment
window.
7. Click the Save & Close button in the Actions group on the Ribbon.
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The Appointment window closes and the appointment appears in your calendar.

Copy an appointment
There may be times that you have several appointments, but on different days and at different times.
Instead of creating two or more individual appointments, save yourself some time by creating one
appointment and then copying it to another day and/or time.
1. Select the appointment you want to copy.
2. Press and hold down the <Ctrl> key, and click and drag the appointment to another day and/or time.

The appointment is copied.

Scheduling an All Day Event
An event is any appointment that lasts a day or more, such as conferences or vacation. Events are not displayed as
blocked-out time periods; they appear as banners. An all- day appointment displays your time as busy, but an
event displays your time as free.
1. Click the Calendar button on the Navigation Bar.
2.
Create a new appointment and click the All day event check box or, in Day/Week/Month view, double-click

the block containing the date.
3. Type a description of the event in the Subject field

(for example, Tradeshow in Atlanta).
4. Enter the event’s location in the Location field.
5. If the event lasts longer than one day, specify the

values in the Start time and End time date fields.

6. To change the status of the event, click the Show As

list arrow and select your status for the event.
7. Enter any additional information about the event.
8. Click the Save & Close button in the Actions group.

The Appointment window closes and the event
appears in your calendar.
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EDITING AND RESCHEDULING CALENDAR ITEMS
Edit an appointment or event
1. Double-click the appointment or event you want to

edit.
2. Edit the appointment or event as necessary.
3. Click the Save & Close button in the Actions group.

Outlook saves your changes.

Reschedule an appointment or event
Rescheduling an appointment or event is easy.
1. Click and drag the appointment or event to a new
date and/or time.
You can click and drag in Day, Week, or Month view.

WORKING WITH RECURRING APPOINTMENTS
A recurring appointment is an appointment that occurs at regular intervals; for example, every Friday at 10 a.m.

Create a recurring appointment
1. Click the New Items button in the New group on the Ribbon and select New Appointment from the drop- down.

An Untitled—Appointment window appears.
2. Type a description of the appointment in the Subject

field (for example, Staff Meeting).
3. Click the Recurrence button in the Options group.

The Appointment Recurrence dialog box appears. Here
you need to specify the time of the appointment, how
often the appointment should recur, and the start and
end date of the recurrence.
4. Make your specifications in the Appointment

Recurrence dialog box and click OK.
5. Click the Save & Close button in the Actions group.

Edit a recurring appointment
1. Double-click the appointment you want to edit.

The Open Recurring Item dialog box appears. You have two options here:
 Open this occurrence: Edits only the selected occurrence of the recurring appointment.
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 Open the series: Edits every occurrence of the recurring appointment.
2. Select the appropriate option and click OK. The appointment opens in its own window.
3. Edit the appointment as necessary.
4. Click the Save & Close button in the Actions group.

Delete a recurring appointment
1. In the Calendar, click the appointment that you want to delete.
2. Press the <Delete> key.

The Confirm Delete dialog box appears. You have two options here:
 Delete this occurrence: Deletes only the

selected occurrence of the recurring
appointment.
 Delete the series: Deletes every occurrence

of the recurring appointment.
3. Select the appropriate option and click OK.

SETTING AVAILABILITY
Adding free/busy information to your appointments helps people know when you are available.
When you make an appointment, the schedule is automatically set to Busy. When you create an event, the availability is set to
Free.
1. Click the Calendar button on the Navigation Bar.

The calendar appears.
2. Create a new appointment or event, or open an

appointment or event you have already created.
The applicable window appears.
3. Click the Show As list arrow
4. Select a status from the list.
5. Click the Save & Close button in the Actions group

on the Ribbon.
COLOR-CODING APPOINTMENTS
Color categories let you organize your Outlook items by color, making it easier to distinguish between different
types of information. In the Calendar, you can color-code your appointments, meetings, and events.
Tip: You can also add categories to emails but it is more common to use color categories in your calendar.

Assign a color category
By default, six color categories are available. You can apply one or more categories to an item at a time.
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1. Select the appointment, meeting, or event you

want to color-code.
2. Click the Categorize button in the Tags group of

the relevant tab on the Ribbon.
3. Select a color category from the list.

Other Ways to Color-code an Item:
Right-click the item you want to color-code,
point to Categorize in the contextual menu,
and select a color category from the list

Rename a category
Outlook includes several color categories such as the “Red Category” or “Blue Category.” You can rename these
categories to meet your needs.
1. From the Mail section of Outlook, click the Home tab on the

Ribbon and click the
Categorize button in the Tags group.
A list of options appears.
2. Select All Categories from the list.
3. Click the color category you wish to rename and click Rename.

The color category name becomes editable.
4. Type a new name for the category and click OK

when you’re finished.

Create a new category
Outlook may contain default categories, but you can also create your own to better suit your needs.
1. Click the Home tab on the Ribbon and click the

Categorize button in the Tags group.
2. Select All Categories from the list.
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3. Click New.

The Add New Category dialog box appears. Here you can name the category, assign a new color, or create a
keystroke shortcut.
4. Set the properties of the new category and click OK.

Clear a category
If you decide you don’t want to categorize a message/calendar item after all, you can clear the category.
1. Right-click the calendar item from which you wish to clear categories and select Clear All Categories.

SETTING REMINDERS
To make sure you don’t forget about an important appointment or event, you can set reminders in Outlook.
For existing appointments, meetings, or events
By default, a reminder will appear 15 minutes before a scheduled appointment or meeting, and 18 hours before
an all-day event.
1. In the Calendar, double-click the item for which you want to set a reminder.

If the item is already open, you can skip this step.
2. Click the Reminder list arrow in the Options group on

the Ribbon.
A list of reminder options appears. You can schedule
a reminder to appear as many as two weeks or as
little as five minutes before the appointment,
meeting, or event.
3. Select an option from the list.

Tip: If you don’t want a reminder to appear for the
item, select None from the list.
4. Click the Save & Close button in the Actions group on the Ribbon.

Viewing Calendar Items as a List
When your Calendar is jam-packed with
appointments, meetings, and events, it can be
difficult to separate the events.
1. Click the View tab on the Ribbon.
2. Click the Change View button in the Current

View group on the Ribbon.
A list of views appears. Take a look at Table 63: Calendar Views for a description of each
view.
3. Select a view from the list.
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CHANGING THE APPEARANCE OF A CALENDAR
Changing the appearance of a calendar can help you distinguish it from other calendars or let you view critical
information in a way that is useful to your working style.

Change the time scale
By default, the calendar grid shows a time interval of 30 minutes. You can increase or decrease this interval to
show more or less detail in the calendar.
1. Click the View tab on the Ribbon and click the Time Scale button in the Arrangement group.

A list of interval options appears. The 5-minute interval shows the most detail, while the 60-minute interval
shows the least detail.
2. Select the grid interval that you want to show in the calendar.

Change the emphasis color
You can change the emphasis or trim color of a calendar to help you distinguish it from other calendars, or just to
have it in your favorite color.
1. Click the View tab on the Ribbon.
2. Click the Color button in the Color group and select the color you want.

Change the calendar font/size
You can also change the font that the Calendar uses. For example, you could increase the style and size of the font
to make it easier to read.
1. In the Calendar, click the View tab on the Ribbon.
2. Click the View Settings button in the Current View group.
3. Click the Other Settings button.

The Format View dialog box appears.
4. Use the buttons to choose the fonts and sizes that you want to use. Click OK. Click OK again.

Changing Work Days and Times
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The Outlook calendar is set up for an employee who works Monday through Friday, 8 a.m. to 5 p.m. But in today’s
world of flexible schedules, many people work different days and hours.
1. Click the File tab on the Ribbon.

Backstage view appears.
2. Click the Options button.
3. Click the Calendar tab in the dialog box.





Set the beginning and end of the work day
Set work days
Set the first day of the week
Set the first week of the year

4. Change the work time settings as needed and click

OK.

Creating Additional Calendars
A great way to keep your appointments organized is to create separate calendars for separate types of
appointments. For example, you can have one calendar that is strictly for work, and another that is strictly for
personal items.
1. Click the Calendar button on the Navigation Bar.
2. Click the Folder tab on the Ribbon and click the New Calendar button in the
New group.

The Create New Folder dialog box appears.
Note that Calendar Items is already selected under the Folder contains and
in the folder contains option.
3. Type a name for the new name for the calendar in the Name box. Click OK.

The new calendar appears listed in the Folder Pane under My Calendars.
Tips


To delete a calendar, right-click the calendar name in the Folder Pane, and
then select Delete Calendar from the contextual menu.
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VIEWING CALENDARS SIDE-BY- SIDE OR OVERLAID
A valuable aspect of calendars is the ability to view them side-by-side so it’s easy to compare their schedules. You
can also lay them on top of one another so that you can see any overlapping appointments.

View calendars side-by-side
When multiple calendar check boxes are selected, the
calendars are displayed side-by-side.
1. In the Folder Pane, click the check boxes of the calendars
you wish to view.
The calendars that you selected appear side-by-side.

Overlay the calendars
Overlaying calendars lets you see exactly where
appointments overlap between calendars.
1. Click the check boxes of calendars that you want

to overlay in the Calendar Folder Pane.
The calendars are displayed side-by-side.
2. Click the left pointing arrow found in the upper

left of the calendar.

Remove a calendar from the overlay mode or remove a calendar from view.
1. Click the Calendar tab you want to remove from the overlay mode.
2. Click the Overlay arrow button (right facing arrow).
3. To remove a calendar from your view, either click the check box next to the calendar or click the X in the

upper right of the calendar you want to no longer view.

COLLABORATING WITH OTHERS
CREATING ADDITIONAL CALENDARS
A great way to keep your appointments organized is to create separate calendars for separate types of
appointments. For example, you can have one calendar that is strictly for yourself and then another calendar that is
for your department.

Office of Technology Services
Updated: August 2016

- 44 -

1. Click the Calendar button on the Navigation Bar.
2. Click the Folder tab on the Ribbon and click the New
Calendar button in the New group.
The Create New Folder dialog box appears.
Note that Calendar Items is already selected under the
Folder contains and in the folder contains option.
3. Type a name for the new name for the calendar in the
Name box. Click OK.
4. The new calendar appears listed in the Folder Pane under
My Calendars.
Tips: To delete a calendar, right-click the calendar name in
the Folder Pane, and then select Delete Calendar from the
contextual menu.
You can then view the new calendar by selecting the check
box next to the appropriate calendar:

SHARING A CALENDAR
This section will show you how to share your calendar with coworkers using Microsoft Exchange.

Share your calendar
Exchange users can share their own calendars with other users on the server.
1. Click the Calendar button on the Navigation Bar.
2. Click the Home tab on the Ribbon and click the

Share Calendar button in the Share group.
3. Enter the people you would like to share your

calendar with in the To box.
4. Type information into the Subject line and Message

body.
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5. Set the details (permission level) in which you want

the user to be able to see.
6. Click Send.

A dialog box appears, asking you to confirm the
invitation.
7. Click Yes.
The invitation is sent. The recipient can now access
your calendar.
Other Ways to Share Your Calendar:
If someone sends you a sharing request via Email, click Allow, and then click Yes.

Email your calendar
1. To email your calendar to a contact, click Calendar on the navigation Bar.
2. Click the Home tab on the Ribbon.
3. Select Email Calendar.

The Send a Calendar via Email dialogue box appears.
4. Specify exactly which calendar you want to share by clicking the

Calendar list arrow and selecting the correct one.
5. Click the Date Range list arrow and select a date range.
6. Click the Detail list arrow and indicate how much detail on the

calendar you want to share.
7. Click OK.

Your calendar will appear in your new email window.
8. Type the contacts in the To field of the email window

and click Send.
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Change other people’s access to your calendar
After a calendar has been shared, you can change permission level of a user at any time.
1. Click the Calendar button on the Navigation Bar.
2. Right-click the calendar’s name for which you’d like to change in

the Folder Pane and select Properties from the contextual menu.
The General tab of the Calendar Properties dialog box appears.
Other Ways to Change Calendar Access:
Select the calendar for which you’d like to change permissions
in the Folder Pane. Click the Home tab on the Ribbon and click
the Calendar Permissions button in the Share group.
3. The Permissions tab of the Calendar Properties dialog box

appears.
4. In the Name box, select the name of the person whose access you

want to change.
Tip: To remove or change access permissions for everyone,
click Default in the Name box.
5. Click the Permission Level list arrow and select the permission

level you want to assign as the Default option or to a specific
person.
6. Click OK when you are finished.

The access permissions for this user have been changed.

Opening Shared Calendars
Some individuals may send you a sharing invite to view their calendar. If so, accept the invite which will arrive
via a normal email message. However, you can view calendars to see your coworker’s availability provided you have
their permission to do so.
1. Click the Calendar button on the Navigation Bar.
2. Click the Home tab on the Ribbon, click the Open Calendar button in the Manage Calendars group, and select

Open Shared Calendar from the list.
3. Click the Name button.

The Select Name dialog box appears.
4. Select the contact whose calendar you want to view and click OK.

The Select Name dialog box closes, and the contact’s name appears in the Open a Shared Calendar dialog box.
5. Click OK.
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If you have been given permission to view the calendar, it now appears in the Outlook window. Also, the
contact’s name appears in the Shared Calendars area of the Navigation Pane.
Tip: If you have not received permission to view a calendar, a dialog box asking if you would like to request
permission to view the calendar appears.

Using Schedule View
Outlook 2013 makes it easier to view multiple calendars with Schedule view. Schedule view displays multiple
calendars stacked on top of one another, so you can easily compare calendars.
1. Click the Calendar button on the Navigation Bar.

The Calendar appears.
2. Click the Home tab on the Ribbon and click the

Schedule View button in the Arrange group.
3. Select the other calendars you wish to view in

the Folder Pane.
The calendars display stacked on top of one
another in the Calendar pane.

SCHEDULING MEETINGS
Using Outlook, you can check invitee schedules before picking a meeting time. You can also track responses to
your meeting request.

Create a meeting request
1. Click the Calendar button on the Navigation Bar.
2. Click the Home tab on the Ribbon and click the New Meeting button in the New group.
3. Click the To button.
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Specify who you want to invite to the meeting.
NOTE: If you do not see the TO button, click Invite Attendees.
4. Select name of the person you want to invite to the meeting,

and then click one of the following buttons:
 Required: These people are required to attend.
 Optional: These people are not required to attend the

meeting.
5. When all attendees have been selected, click OK.
6. Enter a description of the meeting in the Subject

field.
7. Enter the meeting place in the Location field.
8. Click the Scheduling Assistant button in the Show

group on the Ribbon.
The schedules of the selected attendees are displayed.
There are two ways to select your preferred meeting
time:
 By clicking the timeline at the top of the Attendee

Availability list.
 By entering the meeting start and end time in the

Start time and End time controls.
9. Select a preferred meeting time and click the Send

button.
Your meeting request is sent.

Check responses to a meeting request
1. In the Calendar, select the meeting you want to track.
2. Click the Meeting tab on the Ribbon and click the

Tracking button in the Attendees group.
A list of meeting invitees appears, along with their
responses.
Tip


You can only track responses for meetings that you have scheduled.

Responding to a Meeting Request
When you receive a meeting request, you should respond to it.
1. Click the Mail button on the Navigation Bar.

The Inbox appears. A tiny
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2. Double-click the meeting request and then

select the desired response.
Other Ways to Respond to a Meeting
Request: Single click the email meeting
request in the Inbox and click a
response button in the Reading Pane.
3. Select an option from the list

Your response is sent.

MARKING AN APPOINTMENT AS PRIVATE
You can mark appointments as private so the time is shown as busy on your calendar, but others cannot see extra
details such as the subject, location, or meeting organizer.
Mark an appointment as private
1. Click the Calendar button on the Navigation Bar.

The Calendar appears.
2. Select the meeting or appointment which you want to mark as private.
3. Click the Appointment tab on the Ribbon and click the Private button in the Tags group.

A lock icon ( ) appears in the lower right corner of the appointment.
Other people who view your calendar can see an appointment titled “Private Appointment,” but they cannot
view any appointment details.
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